Two Plus Two Publishing LLC Two Plus Two Publishing LLC
 

Go Back   Two Plus Two Poker Forums > > >

Notices

PokerTracker Sponsored support forum for PokerTracker

 
 
Thread Tools Display Modes
Old 02-10-2009, 08:08 PM   #1
csho
enthusiast
 
Join Date: Aug 2008
Posts: 67
PT3 problem with standard deviation

I followed the instruction of a poster, which is

http://www.pokertracker.com/repository/statistics.php

Search for Standard deviation.

Download the statistic called: "Standard Deviation Per 100 Hands"

Now go to you're PT3.
Go to: Configure >>> Configure Stats >>> Statistics.
Press the "import" button and import the file you have downloaded.

Now you should have the Standard Deviation as a Stat in PT3!


and I updated the cache. But it didn't work. And I repeat the instructions.

Anyone knows what's happening? Will what I did have any negative affect on my database?
csho is offline  
Old 02-11-2009, 11:51 AM   #2
Kraada
See our Commercial Software thread
 
Join Date: May 2005
Location: New York
Posts: 6,489
Re: PT3 problem with standard deviation

If you imported the statistic that way, it's there, you just need to add it to reports to see it. For whichever report you want to add it to, click the little wrench icon at the top right of the report and find the stat on the left and double click to add it to the report.

I'm not sure off the top of my head what stat section standard deviation was built in; it will only work in certain reports, but I'm not sure which.

Alternately, if you can wait a few days, standard deviation for your general play will be available in the next Beta version on a page that mimics the PTv2 More Details page.
Kraada is offline  
Old 02-11-2009, 08:07 PM   #3
csho
enthusiast
 
Join Date: Aug 2008
Posts: 67
Re: PT3 problem with standard deviation

thanks
csho is offline  
Old 03-15-2010, 02:46 PM   #4
cbayly12
adept
 
Join Date: Nov 2006
Posts: 886
Re: PT3 problem with standard deviation

Hey, I am also having the same problem with my standard deviation/100 always equaling 1..is there an update or something I can download? or should I just create a new formula myself like I had to do to calculate my rakeback?
cbayly12 is offline  
Old 03-15-2010, 04:20 PM   #5
Kraada
See our Commercial Software thread
 
Join Date: May 2005
Location: New York
Posts: 6,489
Re: PT3 problem with standard deviation

We're still trying to figure out why this happens to some people and not to others - please report the problem so that we can investigate further - your extra information may be what we need to get this fixed.
Kraada is offline  
Old 05-02-2010, 06:51 AM   #6
gjwhunt
adept
 
gjwhunt's Avatar
 
Join Date: Mar 2009
Location: Swansea/London UK
Posts: 898
Re: PT3 problem with standard deviation

Suggest thread is closed; latest version of PT3 includes st. dev. and other extra reports available
gjwhunt is offline  
Old 07-12-2010, 08:13 PM   #7
NubxXxHabano
journeyman
 
NubxXxHabano's Avatar
 
Join Date: Apr 2009
Location: NoVa
Posts: 298
Re: PT3 problem with standard deviation

i just tried this and I get a wall of error code when using any of the pre loaded SD reports.
I also get 1.0 for SD when I add to the general tab.
NubxXxHabano is offline  
Old 07-13-2010, 03:12 AM   #8
WhiteRider
Pooh-Bah
 
WhiteRider's Avatar
 
Join Date: May 2008
Location: UK
Posts: 5,337
Re: PT3 problem with standard deviation

The thread kraada linked you to explains how to best report your problem - please submit a support ticket and our support techs will investigate.
WhiteRider is offline  
Old 07-13-2010, 08:39 AM   #9
NubxXxHabano
journeyman
 
NubxXxHabano's Avatar
 
Join Date: Apr 2009
Location: NoVa
Posts: 298
Re: PT3 problem with standard deviation

thank you, will do. It must not be a common issue.
NubxXxHabano is offline  
Old 07-15-2010, 01:17 PM   #10
Walter Kovacs
stranger
 
Join Date: Oct 2009
Posts: 11
Re: PT3 problem with standard deviation

Apparently, this has been a "known issue" since at least December 2009.

Is this particular feature unfixable, or is it just not important enough to be fixed?
Walter Kovacs is offline  
Old 07-15-2010, 02:38 PM   #11
WhiteRider
Pooh-Bah
 
WhiteRider's Avatar
 
Join Date: May 2008
Location: UK
Posts: 5,337
Re: PT3 problem with standard deviation

I'm sure it can be fixed, but I don't know when it will be done.
Standard Deviation is working OK for me on the Sessions - Details report. If you're seeing the wrong value there try rebuilding the cache in Database > Housekeeping and see if that makes any difference.
WhiteRider is offline  

 
      

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Jump


All times are GMT -4. The time now is 05:23 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2008-2010, Two Plus Two Interactive
 
Poker Players - Streaming Live Online