Open Side Menu Go to the Top
Register
PokerTracker 3 PokerTracker 3

10-27-2009 , 09:28 AM
This stat will only work in the Player Statistics section, not the Summary sections.

Click Configure --> Configure Statistics, click Holdem Cash Player Statistics, go to the coulmns tab. Add a new column called cnt_bbj_rake with definition*: sum(if[holdem_hand_summary.amt_rake >= .75, .5, 0])

Add a description as you see fit. Go to the stats tab, create a new stat called BBJ Rake, using the value expression: cnt_bbj_rake

Go to the Format tab, give a title and width (if you use "BBJ Rake" something like 60 should be good), and as your format expressions: format_money(cnt_bbj_rake, true)

Save the stat, add it to your Player Statistics report on your General tab and there you go

*The expression used was chosen as from the terms, as soon as the rake gets to .25 it is immediately bumped to .75 total. Since the actual rake as a percentage of the pot may change at some point in time, this seemed to be the better way to go.
10-28-2009 , 05:53 AM
I just bought PT3 Micro.

My Taskbar icon isn't correct (it's the white default 'no icon' picture). Is this expected?

Windows 7
64bit
10-28-2009 , 06:29 AM
We've seen that reported by a couple of other people using Windows 7, but aren't able to reproduce it ourselves.

Please attach a screenshot showing the issue to a Support ticket and give as much information about your setup as possible, including what specific version of windows 7 you have.
Tutorial: Submitting a Bug Report

Thanks.
10-28-2009 , 09:39 PM
Will do, thanks.
11-01-2009 , 03:57 AM
This isnt a huge problem but its kind of annoying.

I have the filter set for the date played since the first of november at midnight.

The graph, details, summary, vs player, positions, and sessions have me playing 18xx hands. The general and the hands tab show me playing 9xx hands. Also, the hands tab shows me at 950 hands, and the general tab shows me at 995, but was showing 990 a few mins ago, and before that was 925.

Just want to get this all showing the same thing, anybody know whats wrong?
11-01-2009 , 05:53 AM
If you play over midnight you need to set 'my day starts at' in the Tutorial: Settings Window.
11-01-2009 , 07:07 AM
Quote:
Originally Posted by Kraada
This stat will only work in the Player Statistics section, not the Summary sections.

Click Configure --> Configure Statistics, click Holdem Cash Player Statistics, go to the coulmns tab. Add a new column called cnt_bbj_rake with definition*: sum(if[holdem_hand_summary.amt_rake >= .75, .5, 0])

Add a description as you see fit. Go to the stats tab, create a new stat called BBJ Rake, using the value expression: cnt_bbj_rake

Go to the Format tab, give a title and width (if you use "BBJ Rake" something like 60 should be good), and as your format expressions: format_money(cnt_bbj_rake, true)

Save the stat, add it to your Player Statistics report on your General tab and there you go

*The expression used was chosen as from the terms, as soon as the rake gets to .25 it is immediately bumped to .75 total. Since the actual rake as a percentage of the pot may change at some point in time, this seemed to be the better way to go.
Thx for your help.
11-01-2009 , 07:12 AM
I have another question:

If I play with a player for the first time ever in the cuurent session, I can not see this player in PT3, also if I have already played some hands with him in the current sesion. I can only see his stats in the HUD, but not in PT3.
This is annoying, because its not possible for me to make notes or give this player icons in this cases.
Is there any possibility, to change this?
11-01-2009 , 08:02 AM
You need to click Refresh to see newly imported stats (and hence players).
If you add the Note Editor stat to your HUD layout then you can add player notes directly at the table.
Special Stats - New Line, Horizontal Line, Note Editor
11-01-2009 , 03:18 PM
Quote:
Originally Posted by WhiteRider
You need to click Refresh to see newly imported stats (and hence players).
If you add the Note Editor stat to your HUD layout then you can add player notes directly at the table.
Special Stats - New Line, Horizontal Line, Note Editor
Thx again your support is very good and fast.
11-01-2009 , 03:25 PM
Quote:
Originally Posted by gimmetheloot
This isnt a huge problem but its kind of annoying.

I have the filter set for the date played since the first of november at midnight.

The graph, details, summary, vs player, positions, and sessions have me playing 18xx hands. The general and the hands tab show me playing 9xx hands. Also, the hands tab shows me at 950 hands, and the general tab shows me at 995, but was showing 990 a few mins ago, and before that was 925.

Just want to get this all showing the same thing, anybody know whats wrong?
Quote:
Originally Posted by WhiteRider
If you play over midnight you need to set 'my day starts at' in the Tutorial: Settings Window.
What if I just want it from midnight for my month? :P

**** outta luck? And it seems that the graph is showing what I want but not the general tab, is this correct?
11-01-2009 , 04:17 PM
When you filter, sessions are not split, so the General tab will include the whole sessions, but [most of] the other reports (and the graphs) will only show the hands from the filtered range.

You need to configure 'my day starts at' to a time you never play if you want to avoid this.
For instance if you play past midnight then people would normally want to count those sessions as part of the previous day, so would configure 'my day starts at' to something like 5am.
11-01-2009 , 04:29 PM
Alright thats basically what I figured.

Thanks for the prompt responses
11-02-2009 , 02:08 PM
I have a weird problem. I used PT3 today and some of my hands imported strangly. My whole database has split each playername into multiple identical names which have different hands for that player

Ie in my datbase I now have stuff like

Player A
Player A
Player A
Player A
Player B
Player B
Player B
etc

Some players only have one/two/three entried depending on if they played against me today.

I recently defraged by HD. Could this have caused it? I don't want to do housekeeping if it won't sort the problem out as it takes me 20hours on this comp, which mean I can't use my computer in the meantime. If you think this will cure then I will do it but thought I'd ask 1st?
11-02-2009 , 06:16 PM
Obviously that sort of thing should not happen. Try purging and reimporting the hands from today via the selective purge and see if that helps. If it doesn't, please attach those hands to a support ticket and we'll investigate further from there.
11-02-2009 , 06:55 PM
Are people with PT3, Windows 7 and Kaspersky Internet Security 2010 also experiencing any problems with postgreSQL being shut down?

I have HEM but I also have a PT3 license and would consider going back to it if it has no problems with Win7 and Kaspersky.
11-03-2009 , 01:37 AM
Anyone else have this problem? It just tracks my buy ins not how much ive won.
11-03-2009 , 05:37 AM
Quote:
Originally Posted by Nielsio
Are people with PT3, Windows 7 and Kaspersky Internet Security 2010 also experiencing any problems with postgreSQL being shut down?

I have HEM but I also have a PT3 license and would consider going back to it if it has no problems with Win7 and Kaspersky.
Kaspersky is known to cause problems with postgres - try disabling it completely and see if that helps.

Quote:
Originally Posted by ultimatezwor
Anyone else have this problem? It just tracks my buy ins not how much ive won.
Please see the Tournaments FAQ.
11-04-2009 , 03:27 AM
When I play tournaments on Bodog the HUD initially works fine. However, as soon as my table is switched the HUD just seems to stop functioning and does not adjust to my new table.
11-04-2009 , 05:27 AM
Please enable logging and restart PT3 then play a single tournament and send us the log files via a support ticket.
Tutorial: Submitting a Bug Report
11-04-2009 , 10:52 PM
You need a credit or debit card to pay for PT3 through PayPal? If I had either of those I wouldn't even have used PayPal....It's telling me I need to enter a new credit/debit card even though I have money in my PayPal account. What's up with that?

EDIT: HEM allows me to pay for it without showing the 'enter a credit card' screen, so I'm assuming it's just you guys. What am I supposed to do then? (as I'd rather PT3)

2nd EDIT: Sorry, nevermind, realized it was because I clicked on the free tabletracker trial or whatever. All good now.

Last edited by Mike B; 11-04-2009 at 11:18 PM.
11-05-2009 , 01:11 AM
Quote:
Originally Posted by WhiteRider
Please enable logging and restart PT3 then play a single tournament and send us the log files via a support ticket.
Tutorial: Submitting a Bug Report
Will do. I actually have a number of logged errors that I've been too lazy to send over so I'll send those as well once I play another tournament on Bodog (may not be for a few days). With this tournament HUD though there wasn't a specific error or anything. The correct hands were still importing even after my table switched, but the HUD itself just displayed the old stats of people at my previous table and did not change even after I stopped and restarted the auto import.
11-05-2009 , 05:23 AM
If you have logs for different issues please create a separate ticket for each - it's much easier to manage that way - Thanks.
11-07-2009 , 02:02 AM
I was wondering if anyone might provide some insight as to what is going on here. I was trying to review some sessions and this one seems to be missing hands. The session recap shows me playing 56 hands and losing over $50. However, looking at the individual hands, it only has 14 of them listed and only shows me losing $1. Even the graph at the bottom only shows me losing $1. I do remember this session and know I lost over $50. Does anyone have any idea what could've happened to these hands? Thanks.



Edit: I just noticed I had a filter on to only show hands from CO or BTN, sorry. Can a mod please delete this thread.

Last edited by jimbo831; 11-07-2009 at 02:04 AM. Reason: Problem solved
11-07-2009 , 09:50 AM
Recently I had a computer built.When I re-installed PT the HUD display contained the AFq instead of AF. How do I change this? I am speaking of the display on the screen with VIP/PFR and not the detailed display you can pull up. If I can't change it then how do I 'translate' the number to AF?

Thanx.

      
m