Two Plus Two Publishing LLC
Two Plus Two Publishing LLC
 

Go Back   Two Plus Two Poker Forums > >

Notices

Commercial Software Discussion of commercial gambling-related / poker software & commercial graphics modifications

Reply
 
Thread Tools Display Modes
Old 05-23-2018, 06:20 PM   #7826
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by almost_over View Post
That seems to of fixed it! Thanks a lot for the quick response
perfect!
let me know if you need anything else
greg nice is offline   Reply With Quote
Old 06-03-2018, 02:25 PM   #7827
isunkurbttlship
Pooh-Bah
 
isunkurbttlship's Avatar
 
Join Date: Mar 2010
Posts: 5,848
Re: StackAndTile

Does betsizing work for partypoker modern? I've always had issues with that.
isunkurbttlship is offline   Reply With Quote
Old 06-03-2018, 06:19 PM   #7828
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by isunkurbttlship View Post
Does betsizing work for partypoker modern? I've always had issues with that.
What kind of betsizing? What have you tried? What issues are you having?

There are the "BetSize" hotkeys which click the preset buttons on the table. These should always work. There is also the "Bet x BB" hotkeys which do what they say. These work as long as the blinds are displayed in the table title.
greg nice is offline   Reply With Quote
Old 06-06-2018, 09:18 AM   #7829
Unjammed
old hand
 
Unjammed's Avatar
 
Join Date: Mar 2009
Location: In the Z33
Posts: 1,395
Re: StackAndTile

Hi there, I'm trying to use the program to just make a single stack of tables on Chico (BetOnline). I can't get the table to pop to the front of the stack when it's my action consistently. I've already turned off the Hide Window Switching option mentioned previously. I also have the Activate Window On My Turn option unchecked in the client. Thanks in advance for your help!
Unjammed is offline   Reply With Quote
Old 06-06-2018, 09:49 AM   #7830
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by Unjammed View Post
Hi there, I'm trying to use the program to just make a single stack of tables on Chico (BetOnline). I can't get the table to pop to the front of the stack when it's my action consistently. I've already turned off the Hide Window Switching option mentioned previously. I also have the Activate Window On My Turn option unchecked in the client. Thanks in advance for your help!
hey man, have you chosen the correct D3D8 Video setting within the Chico options?

http://www.stackandtile.com/sat/help/chico

then try and Remove and re-Include the site within SaT and see if that works. This page has some other ideas to try:

http://www.stackandtile.com/sat/help...op-incorrectly

Let me know how it goes and I can help you further!
greg nice is offline   Reply With Quote
Old 06-14-2018, 09:31 AM   #7831
cneuy3
adept
 
Join Date: Apr 2006
Posts: 1,158
Re: StackAndTile

Hi,

currently my setup has "new tables move to the grid" with the stack slot also being on the main screen in a six table layout.

I have a hotkey "space" for Fold+Stack Table and also "S" for stack table and these two lines of code added into the config file.

send_to_bottom_on_stack=1
stack_new_table_if_grid_is_full=1

I'd like to know if it's possible to have a "Fold" hotkey that stacks the tables when the fold button is present(all three buttons) but if the button is not present it just clicks the checkbox for fold yet leaves the table in the grid. I've switched space bar to "Fold" but it seems when the buttons are present it just folds the hand and leaves the table in the grid.

Hope this makes sense. I want to have a hotkey for folding but when I have it set to "Fold+Stack table" I just have too many tables moved to the stack slot and not enough in the grid yet when I have the hotkey just set to "fold" tables never get moved from the grid when I use the hotkey.

Thanks in advance.
cneuy3 is offline   Reply With Quote
Old 06-14-2018, 11:07 AM   #7832
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by cneuy3 View Post
Hi,

currently my setup has "new tables move to the grid" with the stack slot also being on the main screen in a six table layout.

I have a hotkey "space" for Fold+Stack Table and also "S" for stack table and these two lines of code added into the config file.

send_to_bottom_on_stack=1
stack_new_table_if_grid_is_full=1

I'd like to know if it's possible to have a "Fold" hotkey that stacks the tables when the fold button is present(all three buttons) but if the button is not present it just clicks the checkbox for fold yet leaves the table in the grid. I've switched space bar to "Fold" but it seems when the buttons are present it just folds the hand and leaves the table in the grid.

Hope this makes sense. I want to have a hotkey for folding but when I have it set to "Fold+Stack table" I just have too many tables moved to the stack slot and not enough in the grid yet when I have the hotkey just set to "fold" tables never get moved from the grid when I use the hotkey.

Thanks in advance.
Yes I think I understand your request.

So you're saying that if its not yet your turn to act, but instead only the advance action checkboxes are visible, you'd want a Fold hotkey to not move the table to the stack, but when it is your turn to act, then you do want the table to Fold+Stack. It may be possible to add an option for something like this

Is your issue just that the grid ends up empty? Why is that a problem? Do you just want to watch and get reads, etc? To me, if you've become efficient enough where the grid is ending up empty quite often, that might mean that you can add an extra table or two.
greg nice is offline   Reply With Quote
Old 07-04-2018, 09:19 AM   #7833
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Downloaded StackAndTile on a new comp and cannot figure out what my problem is.
I am stacking my tables with 4 slots and whenever action is required the table will not pop up to the top of the stack. But when i turn off stack and tile it works just fine.

This is just on stars btw, Have not tried another site yet.

Thanks for the help
rodgethat is offline   Reply With Quote
Old 07-04-2018, 12:34 PM   #7834
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by rodgethat View Post
Downloaded StackAndTile on a new comp and cannot figure out what my problem is.
I am stacking my tables with 4 slots and whenever action is required the table will not pop up to the top of the stack. But when i turn off stack and tile it works just fine.

This is just on stars btw, Have not tried another site yet.

Thanks for the help
Whats new about this 'new' computer compared to your previous one?

Can you please go through the steps listed here and let me know what you find?

http://www.stackandtile.com/sat/help...op-incorrectly
greg nice is offline   Reply With Quote
Old 07-04-2018, 12:57 PM   #7835
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Quote:
Originally Posted by greg nice View Post
Whats new about this 'new' computer compared to your previous one?

Can you please go through the steps listed here and let me know what you find?

http://www.stackandtile.com/sat/help...op-incorrectly
Nothing really new about the computer that would mess stack and tile up, I just don't remember the settings i had on the previous one so starting from scratch with the setup.

This is my layout i am trying to use. Have all the tables stacked into slot #1 and pull them out when i need to in the other slots( not using stack and tile function ).

This is how i have it set up and this is my advanced settings. Only other thing is i have hotkeys to move the tables to the other slots.

Problem is when i have tables stacked in slot #1 they won't pop up when they require action. But when i turn of stack and tile they have no problem popping up just using the stars client.

Hope this helps, I still can't find the problem from the link you provided.
rodgethat is offline   Reply With Quote
Old 07-04-2018, 01:48 PM   #7836
Steamy Kangaroo
centurion
 
Join Date: Oct 2014
Posts: 162
Re: StackAndTile

http://www.stackandtile.com/sat/help/pokerstars

Probably need to turn off this on stars:

Steamy Kangaroo is offline   Reply With Quote
Old 07-04-2018, 05:18 PM   #7837
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by rodgethat View Post
Problem is when i have tables stacked in slot #1 they won't pop up when they require action. But when i turn of stack and tile they have no problem popping up just using the stars client.
Well as the other user Steamy mentioned, you are likely having Stars and SaT fight each other. SaT requires you to turn off each site's "pop up tables" option as he shown in his screenshot. If you've done that, then when SaT is turned off, Stars should not be popping up any of your tables. Try that first

Another thing you can try, is turning off "activate table under mouse" in SaT's Advanced Options. I don't think this should be affecting things but it would be good to rule it out or not.
greg nice is offline   Reply With Quote
Old 07-05-2018, 11:22 AM   #7838
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Quote:
Originally Posted by greg nice View Post
Well as the other user Steamy mentioned, you are likely having Stars and SaT fight each other. SaT requires you to turn off each site's "pop up tables" option as he shown in his screenshot. If you've done that, then when SaT is turned off, Stars should not be popping up any of your tables. Try that first

Another thing you can try, is turning off "activate table under mouse" in SaT's Advanced Options. I don't think this should be affecting things but it would be good to rule it out or not.
Have just tried both options you have said and still my tables will not pop up with SaT running. I tested stars and the tables did not pop up with the option turned off so really not sure what the problem is.
rodgethat is offline   Reply With Quote
Old 07-05-2018, 11:35 AM   #7839
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by rodgethat View Post
Have just tried both options you have said and still my tables will not pop up with SaT running. I tested stars and the tables did not pop up with the option turned off so really not sure what the problem is.


Please run the Test described on this page:

http://www.stackandtile.com/sat/help...op-incorrectly

Does SaT report that tables always require action, or never require action?

And you said you tried all the solutions on that page?
greg nice is offline   Reply With Quote
Old 07-05-2018, 12:08 PM   #7840
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Yes have tried everything on there, Just ran a test and it always say YES if action is required even though i don't have a hand.
rodgethat is offline   Reply With Quote
Old 07-05-2018, 12:46 PM   #7841
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Quote:
Originally Posted by rodgethat View Post
Yes have tried everything on there, Just ran a test and it always say YES if action is required even though i don't have a hand.
Ok thats the problem.

What theme are you using within Stars? And you've chosen the correct theme in SaT?

How many monitors are you running?
greg nice is offline   Reply With Quote
Old 07-05-2018, 01:11 PM   #7842
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

And you've tried creating a New Layout with a different grid slot size, and still getting the same results?
greg nice is offline   Reply With Quote
Old 07-05-2018, 01:11 PM   #7843
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Quote:
Originally Posted by greg nice View Post
Ok thats the problem.

What theme are you using within Stars? And you've chosen the correct theme in SaT?

How many monitors are you running?
Sent you a pm, Thanks
rodgethat is offline   Reply With Quote
Old 07-05-2018, 11:23 PM   #7844
rodgethat
veteran
 
rodgethat's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 2,023
Re: StackAndTile

Just wanted to post here and say Greg helped me on skype and got my problem solved, Always amazing support and great program. Would highly recommend it if you don't have it already.

Thanks
rodgethat is offline   Reply With Quote
Old 07-05-2018, 11:28 PM   #7845
greg nice
Carpal \'Tunnel
 
greg nice's Avatar
 
Join Date: Aug 2004
Posts: 9,362
Re: StackAndTile

Thanks bud

Turns out rodgethat had to do the Win10 fix to set the custom scaling factor, even though he is only using a laptop and no external monitor. This is the first case that I've seen of needing that.
greg nice is offline   Reply With Quote
Old 07-08-2018, 03:29 PM   #7846
Mecastyles
Pooh-Bah
 
Mecastyles's Avatar
 
Join Date: Oct 2007
Location: Hyper, Hyper
Posts: 4,660
Re: StackAndTile

Yes in terms of customer service, never encountered better. Product itself is also very good but if there are issues he is there to help you
Mecastyles is offline   Reply With Quote

Reply
      

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Jump


All times are GMT -4. The time now is 02:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ę 2008-2017, Two Plus Two Interactive
 
 
Poker Players - Streaming Live Online