Two Plus Two Publishing LLC Two Plus Two Publishing LLC
 

Go Back   Two Plus Two Poker Forums > >

Notices

About the Forums Here's where you post suggestions about the forums and the software that implements them.

Reply
 
Thread Tools Display Modes
Old 05-16-2017, 05:51 PM   #1
nuclear500
Carpal \'Tunnel
 
nuclear500's Avatar
 
Join Date: Aug 2004
Location: Madison, WI
Posts: 9,444
YouTube embeds not working in Internet Explorer

Noticed this a few days ago.

Embedded YouTube videos do not work for me.

And yes, I use Internet Explorer, so shut up.

Its something explicit with this site. If I create the iframe used in the delivered web code by itself in a stand alone HTML file it works fine, so its not embeds in general, but something with how the rest of the web page is constructed or the web server servicing the pages.

Yes, it works fine in other browsers and its not that big of a deal really but it is a change from just at least a week ago that shouldn't be IMO.

Quote:
<iframe width="480" height="390" src="http://www.youtube.com/embed/YQEJyjKTH9g?rel=0" frameborder="0" allowfullscreen></iframe>
by itself works just fine, but surrounded by the rest of the code of this website it does not.
nuclear500 is online now   Reply With Quote
Old 05-16-2017, 06:44 PM   #2
Garick
Oberbiergenie▀er
 
Garick's Avatar
 
Join Date: Dec 2007
Location: Do you even math, bruh?
Posts: 15,115
Re: YouTube embeds not working

We're getting that same report in LLSNL. That youtube embeds that most of us can see are showing up as black rectangles for others. IDK if they are on IE.
Garick is offline   Reply With Quote
Old 05-16-2017, 07:18 PM   #3
gregorio
Carpal \'Tunnel
 
Join Date: Jan 2007
Posts: 26,106
Re: YouTube embeds not working

Bobo, he's not being dumb. He's posting the html from the page and saying it's not displaying for him in IE.

gregorio is offline   Reply With Quote
Old 05-16-2017, 07:22 PM   #4
MinusEV
Giftastic!
 
MinusEV's Avatar
 
Join Date: Oct 2005
Location: Don't trust men who walk with canes
Posts: 10,539
Re: YouTube embeds not working in Internet Explorer



Edit: Oh yea - opened this in IE (and went through all the "first time use" things... srsly - why does anyone use IE?) and it shows a black square there.

Simple solution here seems to be not to use IE. It works in Edge, Vivaldi, Chrome and probably any other reasonable browser.

Edit2: and yes, I realized (now, after having re-read) that all of that was said in the OP so this post is pointless. I'll still leave it because LOL IE. Srsly - just don't.

Last edited by MinusEV; 05-16-2017 at 07:28 PM.
MinusEV is offline   Reply With Quote
Old 05-16-2017, 08:21 PM   #5
Bobo Fett
2+2 Ad Man
 
Bobo Fett's Avatar
 
Join Date: May 2006
Location: Canada, eh!
Posts: 44,417
Re: YouTube embeds not working

Quote:
Originally Posted by gregorio View Post
Bobo, he's not being dumb. He's posting the html from the page and saying it's not displaying for him in IE.
Hey, I never said he was!

But yeah, looks like we were both misunderstanding.

Cliffs: **** IE.
Bobo Fett is offline   Reply With Quote
Old 05-16-2017, 08:24 PM   #6
gregorio
Carpal \'Tunnel
 
Join Date: Jan 2007
Posts: 26,106
Re: YouTube embeds not working in Internet Explorer

I never said you said he was.
gregorio is offline   Reply With Quote
Old 05-16-2017, 08:33 PM   #7
Bobo Fett
2+2 Ad Man
 
Bobo Fett's Avatar
 
Join Date: May 2006
Location: Canada, eh!
Posts: 44,417
Re: YouTube embeds not working in Internet Explorer

I know you think you heard what you thought I said, but I don't think you realize that what you heard is not what I really meant.

Also...

Spoiler:
Bobo Fett is offline   Reply With Quote
Old 05-16-2017, 11:29 PM   #8
nuclear500
Carpal \'Tunnel
 
nuclear500's Avatar
 
Join Date: Aug 2004
Location: Madison, WI
Posts: 9,444
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by MinusEV View Post
Simple solution here seems to be not to use IE. It works in Edge, Vivaldi, Chrome and probably any other reasonable browser.
Completely agree and if this problem isn't just IE and is somehow something with the 2p2 servers or code wrapped around the embed I don't necessarily expect them to fix it BUT it was necessary to make sure they knew it was happening.
nuclear500 is online now   Reply With Quote
Old 05-17-2017, 05:19 AM   #9
gobbo
Trust the fat man.
 
gobbo's Avatar
 
Join Date: Jun 2005
Location: Eating Vegas.
Posts: 15,045
Re: YouTube embeds not working in Internet Explorer

Doesn't work in netscape either, pls halp.
gobbo is offline   Reply With Quote
Old 05-17-2017, 09:24 AM   #10
nuclear500
Carpal \'Tunnel
 
nuclear500's Avatar
 
Join Date: Aug 2004
Location: Madison, WI
Posts: 9,444
Re: YouTube embeds not working in Internet Explorer

freaks and very weird dudes would try Netscape, if the page loaded at all. Had to look up when the last version was released. 19 years and 11 months.
nuclear500 is online now   Reply With Quote
Old 05-17-2017, 09:31 AM   #11
Lattimer
I are smart
 
Lattimer's Avatar
 
Join Date: Feb 2009
Location: New England
Posts: 11,217
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by gobbo View Post
Doesn't work in netscape either, pls halp.
Call your Prodigy customer support line. Or submit a ticket with them online, just remember to dial *70 first or an incoming call can disrupt your connection.
Lattimer is offline   Reply With Quote
Old 05-17-2017, 09:40 AM   #12
Neil S
King of the sidebar
 
Neil S's Avatar
 
Join Date: Sep 2004
Location: Northern Virginia
Posts: 17,639
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by nuclear500 View Post
freaks and very weird dudes would try Netscape, if the page loaded at all. Had to look up when the last version was released. 19 years and 11 months.
Nah, 9 years ago. https://en.wikipedia.org/wiki/Netscape_Navigator_9
Neil S is offline   Reply With Quote
Old 05-17-2017, 09:49 AM   #13
nuclear500
Carpal \'Tunnel
 
nuclear500's Avatar
 
Join Date: Aug 2004
Location: Madison, WI
Posts: 9,444
Re: YouTube embeds not working in Internet Explorer

Oooo I looked up Netscape Communicator. Forgot they rebranded been so long.
nuclear500 is online now   Reply With Quote
Old 05-17-2017, 10:26 PM   #14
Professionalpoker
 
Professionalpoker's Avatar
 
Join Date: Oct 2002
Location: @propoker
Posts: 15,935
Re: YouTube embeds not working in Internet Explorer

I am sad that I am old enough to know what all that is and had used it.
Professionalpoker is offline   Reply With Quote
Old 05-17-2017, 11:39 PM   #15
Bobo Fett
2+2 Ad Man
 
Bobo Fett's Avatar
 
Join Date: May 2006
Location: Canada, eh!
Posts: 44,417
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by Professionalpoker View Post
I am sad that I am old enough that I once had a black and white TV, and had to get up to change the channels.
FYP.
Bobo Fett is offline   Reply With Quote
Old 05-18-2017, 01:11 AM   #16
R*R
Painting It Black
 
R*R's Avatar
 
Join Date: Mar 2007
Location: darkness
Posts: 6,990
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by Professionalpoker View Post
I am sad that I am old enough that I once had a black and white TV, and had to get up to change the channels.

Quote:
Originally Posted by Professionalpoker View Post
I am sad that I am old enough that I once had a black and white TV, and had to get up to change the channels and adjust those damn rabbit ears.

Quote:
Originally Posted by Bobo Fett View Post
FYP.

fixed your post that fixed his post.
R*R is offline   Reply With Quote
Old 05-18-2017, 10:36 AM   #17
Professionalpoker
 
Professionalpoker's Avatar
 
Join Date: Oct 2002
Location: @propoker
Posts: 15,935
Re: YouTube embeds not working in Internet Explorer

All true
Professionalpoker is offline   Reply With Quote
Old 05-18-2017, 10:38 AM   #18
Professionalpoker
 
Professionalpoker's Avatar
 
Join Date: Oct 2002
Location: @propoker
Posts: 15,935
Re: YouTube embeds not working in Internet Explorer

I was on Romper Room in 1963.
Professionalpoker is offline   Reply With Quote
Old 05-18-2017, 01:41 PM   #19
gregorio
Carpal \'Tunnel
 
Join Date: Jan 2007
Posts: 26,106
Re: YouTube embeds not working in Internet Explorer

Whenever we'd visit grandma we got spoiler because she had one of these:

gregorio is offline   Reply With Quote
Old 05-18-2017, 03:10 PM   #20
Neil S
King of the sidebar
 
Neil S's Avatar
 
Join Date: Sep 2004
Location: Northern Virginia
Posts: 17,639
Re: YouTube embeds not working in Internet Explorer

It was wireless? Impressive.
Neil S is offline   Reply With Quote
Old 05-18-2017, 03:19 PM   #21
plaaynde
Poker Historian
 
plaaynde's Avatar
 
Join Date: Jan 2010
Location: Local Group
Posts: 14,842
Re: YouTube embeds not working in Internet Explorer

Switch to Edge.

Never looked back, except that IE is better for some things.

I never seriously used Netscape. Went straight for IE. Felt avant-garde.

Maybe never grew up.

I was one of us who killed Netscape. We haven't succeeded with Apple so far.

Last edited by plaaynde; 05-18-2017 at 03:36 PM.
plaaynde is offline   Reply With Quote
Old 05-18-2017, 03:41 PM   #22
plaaynde
Poker Historian
 
plaaynde's Avatar
 
Join Date: Jan 2010
Location: Local Group
Posts: 14,842
Re: YouTube embeds not working in Internet Explorer

Quote:
Originally Posted by gregorio View Post
Nobody killed Netscape. It became Firefox.
So glad to hear that.

Edit: or?
plaaynde is offline   Reply With Quote
Old 05-18-2017, 06:18 PM   #23
AllCowsEatGrass
grinder
 
AllCowsEatGrass's Avatar
 
Join Date: Mar 2017
Posts: 566
Re: YouTube embeds not working in Internet Explorer

My AOL browser works perfectly.
AllCowsEatGrass is offline   Reply With Quote
Old 05-18-2017, 10:31 PM   #24
R*R
Painting It Black
 
R*R's Avatar
 
Join Date: Mar 2007
Location: darkness
Posts: 6,990
Re: YouTube embeds not working in Internet Explorer

c:\AOL\aol.exe
R*R is offline   Reply With Quote
Old 05-19-2017, 02:10 PM   #25
plaaynde
Poker Historian
 
plaaynde's Avatar
 
Join Date: Jan 2010
Location: Local Group
Posts: 14,842
Re: YouTube embeds not working in Internet Explorer

How to get into American Online? I'd like to take part of the stuff not yet here https://www.microsoft.com/en-us/discover/1994/

Is there good text versions, speeding up the work of my modem?

Thinking about entering the 3w.

Last edited by plaaynde; 05-19-2017 at 02:19 PM.
plaaynde is offline   Reply With Quote

Reply
      

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Jump


All times are GMT -4. The time now is 01:04 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.33 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ę 2008-2010, Two Plus Two Interactive
 
 
Poker Players - Streaming Live Online