Two Plus Two Publishing LLC Two Plus Two Publishing LLC
 

Go Back   Two Plus Two Poker Forums > >

Notices

About the Forums Here's where you post suggestions about the forums and the software that implements them.

Reply
 
Thread Tools Display Modes
Old 10-04-2016, 12:02 PM   #1
GusJohnsonGOAT
SESwamiGOAT
 
GusJohnsonGOAT's Avatar
 
Join Date: Mar 2011
Posts: 13,905
Trying to navigate to a post in a thread's search does not work

So if I am searching for an old post in a thread, I'll have no trouble finding it. The problem is that I'll attempt to click on that post and navigate to that discussion. Unfortunately, it keeps taking me to the last page of the thread. What I think is happening is that it is treating my account as if I am on 10 posts per page. Well, that would be fine and all if I could just log out, but you can't use the thread search if you are logged out.

So basically I can search for posts fine, but can't actually find their place in the thread.
GusJohnsonGOAT is offline   Reply With Quote
Old 10-04-2016, 12:51 PM   #2
Lattimer
I are smart
 
Lattimer's Avatar
 
Join Date: Feb 2009
Location: New England
Posts: 11,439
Re: Trying to navigate to a post in a thread's search does not work

I just tried and worked fine for me.
Lattimer is offline   Reply With Quote
Old 10-04-2016, 12:53 PM   #3
Lattimer
I are smart
 
Lattimer's Avatar
 
Join Date: Feb 2009
Location: New England
Posts: 11,439
Re: Trying to navigate to a post in a thread's search does not work

Are you in incognito mode? There is a sporadic issue with that and the admins are aware of it.
Lattimer is offline   Reply With Quote
Old 10-04-2016, 03:02 PM   #4
GusJohnsonGOAT
SESwamiGOAT
 
GusJohnsonGOAT's Avatar
 
Join Date: Mar 2011
Posts: 13,905
Re: Trying to navigate to a post in a thread's search does not work

Yeah, I am. That must be it.
GusJohnsonGOAT is offline   Reply With Quote
Old 10-09-2016, 03:19 PM   #5
fatkid
Carpal \'Tunnel
 
fatkid's Avatar
 
Join Date: Nov 2011
Location: ikesghanistan
Posts: 6,256
Re: Trying to navigate to a post in a thread's search does not work

Is the jump to last post thing being completely screwed because of Twitter gonna get fixed or is it just going to stay that way?
fatkid is offline   Reply With Quote
Old 11-12-2016, 02:31 AM   #6
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

I'm not in incognito mode, using Firefox, and this happens to me. Same deal: easy to find the post I'm looking for in search, the link then takes me to the top of the last page in the thread.
SirOsis is offline   Reply With Quote
Old 11-28-2016, 09:39 PM   #7
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

This is still going on. Tried looking up "Who Posted" in a long thread, clicked on a post from months ago, and it just took me to the last page of the thread. I'm still using Firefox and not in incognito mode. Does this just happen to a select, lucky few of us?
SirOsis is offline   Reply With Quote
Old 11-28-2016, 10:40 PM   #8
gregorio
Carpal \'Tunnel
 
Join Date: Jan 2007
Posts: 26,585
Re: Trying to navigate to a post in a thread's search does not work

I just tried it with a long thread in FF and it worked fine.
gregorio is offline   Reply With Quote
Old 12-01-2016, 05:07 PM   #9
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

I guess it's just a me thing? We do a secret santa in SE and I'm trying to look up some of my person's older posts to get a good idea for a gift and this inability to see the posts is killing me.
SirOsis is offline   Reply With Quote
Old 12-01-2016, 10:05 PM   #10
GusJohnsonGOAT
SESwamiGOAT
 
GusJohnsonGOAT's Avatar
 
Join Date: Mar 2011
Posts: 13,905
Re: Trying to navigate to a post in a thread's search does not work

I've used Incognito mode forever, and I used to be able to search posts. I highly doubt it was under normal browsing when it used to work. Maybe this will get fixed one day.
GusJohnsonGOAT is offline   Reply With Quote
Old 12-02-2016, 01:05 AM   #11
gregorio
Carpal \'Tunnel
 
Join Date: Jan 2007
Posts: 26,585
Re: Trying to navigate to a post in a thread's search does not work

You tried stuff like deleting 2p2 cookies and cache, using Chrome or a different computer/device, etc?
gregorio is offline   Reply With Quote
Old 12-02-2016, 07:05 PM   #12
prana
Carpal \'Tunnel
 
prana's Avatar
 
Join Date: May 2005
Posts: 6,434
Re: Trying to navigate to a post in a thread's search does not work

does it to me in chrome. I've deleted cookies. I posted in a thread in OOT or politards about the issue but didn't get any response about it and just saw this. It's been happening for awhile for me.

Looking up quotes and **** I've had to scroll through the dates the search posts brought up because it always brings me to last post.
prana is online now   Reply With Quote
Old 02-14-2017, 10:21 AM   #13
prana
Carpal \'Tunnel
 
prana's Avatar
 
Join Date: May 2005
Posts: 6,434
Re: Trying to navigate to a post in a thread's search does not work

still not working
prana is online now   Reply With Quote
Old 02-14-2017, 07:08 PM   #14
GusJohnsonGOAT
SESwamiGOAT
 
GusJohnsonGOAT's Avatar
 
Join Date: Mar 2011
Posts: 13,905
Re: Trying to navigate to a post in a thread's search does not work

Yup. Tried this yesterday in Chrome in Incognito mode and regular browsing. Both didn't work.
GusJohnsonGOAT is offline   Reply With Quote
Old 02-15-2017, 12:47 AM   #15
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

Checking in to add that it still does not work for me either. So is this because of Twitter like fatkid suggested? Do embedded tweets **** this up somehow?
SirOsis is offline   Reply With Quote
Old 03-24-2017, 10:25 PM   #16
r4diohe4d
journeyman
 
Join Date: May 2012
Posts: 389
Problem with searching threads.

For some reason when I search a thread and the relevant posts get listed when I click on a post it just sends me to the last page of the thread instead of going to the specific post. Any help please?
r4diohe4d is offline   Reply With Quote
Old 03-25-2017, 12:51 AM   #17
r4diohe4d
journeyman
 
Join Date: May 2012
Posts: 389
Re: Trying to navigate to a post in a thread's search does not work

Update: I wasn't in incognito mode on chrome but I was on invisible mode on 2+2. I took that off and it still didn't work. But then I went to Safari and tried it and it works.

So it's definitely partially a Chrome thing and maybe an invisible mode thing. Anyway now I got linked to this thread and realized I was a member of a club, but I'm no longer a member.

So good luck with that to the others.
r4diohe4d is offline   Reply With Quote
Old 05-28-2017, 06:38 AM   #18
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

Am I the only one still having trouble with this? If I search for a keyword and a specific poster who wrote that keyword and I click on the link to that post I still get sent to the last page of that thread (I'm on 50 posts per page). If I am the only one with this problem feel free to call me an idiot and tell me how to rectify it, if not get it together.

EDIT: I'm using Firefox, deleted cookies, browser cache, restarting browser and computer has made no difference. Give me any example of a keyword and username to search (I'm mostly Sporting Events) and I'll show what shows up.

Last edited by SirOsis; 05-28-2017 at 06:44 AM.
SirOsis is offline   Reply With Quote
Old 05-28-2017, 06:49 AM   #19
Mat Sklansky
Administrator
 
Join Date: Aug 2002
Location: This just seems ridiculous to me
Posts: 8,552
Re: Trying to navigate to a post in a thread's search does not work

use a specific example. i'll try and duplicate.
Mat Sklansky is offline   Reply With Quote
Old 05-28-2017, 06:53 AM   #20
AllCowsEatGrass
adept
 
AllCowsEatGrass's Avatar
 
Join Date: Mar 2017
Posts: 912
Re: Trying to navigate to a post in a thread's search does not work

Use google.

site:forumserver.twoplustwo.com/urlpath search term
AllCowsEatGrass is offline   Reply With Quote
Old 05-28-2017, 06:58 AM   #21
AllCowsEatGrass
adept
 
AllCowsEatGrass's Avatar
 
Join Date: Mar 2017
Posts: 912
Re: Trying to navigate to a post in a thread's search does not work

I searched what I thought you were looking for. Is this the post you were searching for?


Quote:
Originally Posted by getterdone36 View Post
tartufo once an hour is to too much, your gonna run out of cum
AllCowsEatGrass is offline   Reply With Quote
Old 05-29-2017, 09:12 PM   #22
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

ACEG, thanks for your attempt to help, but no, none of my searches were for keywords "tartufo" or "cum."

Mat, two examples I just tried: 1) With the SE FAQ thread I clicked on the # of replies to see the list of people with posts in the thread, clicked on the # next to my name to see my posts in the thread, then clicked on the 24th result. It was something about "Passengers" and how I haven't been spoiled on it, from 5/11/17. Clicking on the link to the post simply brings me to the top of the last page of the FAQ (again, I'm 50ppp). 2) I did an advanced search for the keyword "Ivanka" and for posts only made by me. The third post listed is from 4/14/17 and begins with "Why the **** are people seemingly telling me..." Again, clicking on the link to this post takes me to the last page of the thread it's in, the SE Politics thread.
SirOsis is offline   Reply With Quote
Old 05-29-2017, 09:19 PM   #23
Mat Sklansky
Administrator
 
Join Date: Aug 2002
Location: This just seems ridiculous to me
Posts: 8,552
Re: Trying to navigate to a post in a thread's search does not work

it just worked for me clicking this link after re: http://forumserver.twoplustwo.com/46...=#post52200351

does clicking that link take you to the wrong place as well?
Mat Sklansky is offline   Reply With Quote
Old 05-29-2017, 09:21 PM   #24
whosnext
Pooh-Bah
 
whosnext's Avatar
 
Join Date: Mar 2009
Location: California
Posts: 3,675
Re: Trying to navigate to a post in a thread's search does not work

FWIW, I tried to replicate SirOsis's searches.

They both worked correctly as designed. Meaning I was "sent" directly to the two posts in question, not to the top of the last pages of the respective threads.

I am using Google Chrome on a Windows 7 PC if that matters.
whosnext is offline   Reply With Quote
Old 05-29-2017, 09:30 PM   #25
SirOsis
Carpal \'Tunnel
 
SirOsis's Avatar
 
Join Date: Feb 2005
Location: Cowboy territory with no sheriff
Posts: 26,948
Re: Trying to navigate to a post in a thread's search does not work

Damn, you guys are fast. I thought people responded to threads like every 5 days in here.

Mat, clicking that link still takes me to the wrong place, the top of the final page. I'm sure I was clicking on the correct link in my search results. So it sounds like this is purely a problem on my end, so I'll go from there, I'm the idiot.

SPOILER ALERT: That part talking about Chris Pratt was in a spoiler box, so I hope you all have seen Passengers!
SirOsis is offline   Reply With Quote

Reply
      

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Jump


All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ę 2008-2010, Two Plus Two Interactive
 
 
Poker Players - Streaming Live Online