Two Plus Two Publishing LLC Two Plus Two Publishing LLC
 

Go Back   Two Plus Two Poker Forums > Internet Poker > Software

Notices

Software Discussions about gambling-related and poker software.

Reply
 
Thread Tools Display Modes
Old 12-19-2009, 01:19 PM   #1
journeyman
 
Join Date: Apr 2009
Posts: 362
Teamviewer ridiculously slow

*disclaimer* - if this thread exists already somewhere please point me to it - I searched to no avail.

So I tried my first sweat session yesterday with a friend and found teamviewer to be excruciatingly slow. There was anywhere from a 5 to 45 second delay on the screen transfer and about a 5-10 second delay on the voip that teamviewer now has with TV5.

We tried both "Remote Control" and "Presentation"

I could hear myself over his speakers, so after I said something I would wait 5-10 seconds, hear my voice, then hear him respond instantly, so no delay coming from him to me, only from me to him.

I did an internet speedtest and found that I am getting about a 18mbps download and a 0.47mbps (470kpbs) upload. Don't know if that's normal (upload seems low comparatively but that is around what my isp deems normal). Did a system defrag and some malware/adware/virus scans but the upload speed is still the same.

Has anybody ever experienced a delay like this on Teamviewer, and if so, how did you solve it?
TheEggman is offline   Reply With Quote
Old 12-19-2009, 02:17 PM   #2
Carpal \'Tunnel
 
fozzy71's Avatar
 
Join Date: Mar 2007
Posts: 34,412
Re: Teamviewer ridiculously slow

I have never used the VOIP, and I very rarely experience lag of more than 1 or 2 seconds (if the customer has slow/dsl-like speeds). That is over a sample of 200+ hours using teamviewer 4 and probably 30 or 40 hours of TV5.

Your speed isn't too bad, but the upload could be better. What was his speedtest? Did you try a pingtest?


My download used to be 20+ Mb/s, and my upload was closer to 1.2Mb/s. I am glad to have more upload now for w/e reason.

Click either image to go to their site and do a test.



fozzy71 is offline   Reply With Quote
Old 12-19-2009, 04:17 PM   #3
banned
 
Join Date: Dec 2009
Location: Timisoara, Romania
Posts: 141
Re: Teamviewer ridiculously slow

check this out



sergiu23 is offline   Reply With Quote
Old 12-19-2009, 09:08 PM   #4
journeyman
 
Join Date: Apr 2009
Posts: 362
Re: Teamviewer ridiculously slow

I did the speedtest ( which is where I got my u/l d/l numbers) and I will give the pingtest a try as soon as I get on my computer. Speedtest gives me a ping of 50-150 on the different servers I tried. My PC is wired directly to my wireless router, could there be something there slowing down the connection? Also had just installed tv5 and didn't restart, wonder if that would have an effect. But ya, I will check out the pingtest website when I can, and any other input would be greatly appreciated!
TheEggman is offline   Reply With Quote
Old 12-20-2009, 03:02 AM   #5
journeyman
 
Join Date: Apr 2009
Posts: 362
Re: Teamviewer ridiculously slow



Seems good, "unless my internet provider doesn't have sufficient bandwidth"
Anybody know what a good bandwidth is? Checking online mine seems to be around 2.1mbps.

as well....


Last edited by TheEggman; 12-20-2009 at 03:04 AM. Reason: messed up on the image link
TheEggman is offline   Reply With Quote
Old 02-05-2010, 01:45 AM   #6
adept
 
SomethingFishy's Avatar
 
Join Date: Jan 2009
Location: Fold Pre
Posts: 1,178
Re: Teamviewer ridiculously slow

I'm having this same problem. if mods could delete my thread i would appreciate it. I need help with this like really bad if someone could help. my internet seems fine and never lags but when i have someone viewing me it lags so bad. and its the network and not the computer because all my programs were fine but the network status from PS would pop up and everything. But the weird thing is I could watch the other person fine. I need help super bad google is no avail.

Last edited by SomethingFishy; 02-05-2010 at 01:54 AM. Reason: other thread is in computer problems so maybe someone there can help or somebody here
SomethingFishy is offline   Reply With Quote
Old 02-05-2010, 02:57 AM   #7
grinder
 
LeavingLasVegas's Avatar
 
Join Date: Apr 2009
Posts: 432
Re: Teamviewer ridiculously slow

one way is to try another program similar to teamviewer. that way, u can determine if it is ur isp or the program or ur computer settings.
LeavingLasVegas is offline   Reply With Quote
Old 02-05-2010, 03:09 AM   #8
adept
 
SomethingFishy's Avatar
 
Join Date: Jan 2009
Location: Fold Pre
Posts: 1,178
Re: Teamviewer ridiculously slow

ive tried mikogo and it does the same thing. i have really decent internet its not like bomb but should be plenty. and its fine when i view someone else which is wierd and i use zonealarm so i think it might be the ports maybe but im not sure
SomethingFishy is offline   Reply With Quote
Old 02-05-2010, 11:42 AM   #9
adept
 
SomethingFishy's Avatar
 
Join Date: Jan 2009
Location: Fold Pre
Posts: 1,178
Re: Teamviewer ridiculously slow


having same problem and dont know why.... plenty of speed too it looks like...
SomethingFishy is offline   Reply With Quote
Old 02-05-2010, 06:51 PM   #10
adept
 
SomethingFishy's Avatar
 
Join Date: Jan 2009
Location: Fold Pre
Posts: 1,178
Re: Teamviewer ridiculously slow

and it looks like theres no answers anywhere on the internet and no one on these forums has ever had this problem. cpu and connection speed are perfectly fine but when someone tries to view me it like 5-45 sec delay for every prog using the internet including stars. But i can watch someone on with all the same programs and its fine. seriously no one knows anything about this?
SomethingFishy is offline   Reply With Quote
Old 02-05-2010, 07:19 PM   #11
centurion
 
Join Date: Oct 2008
Posts: 108
Re: Teamviewer ridiculously slow

Is your PC clean of crap? Have you tried the remote support option rather than "Remote Control" and "Presentation"?
iWin is offline   Reply With Quote
Old 02-12-2010, 01:18 AM   #12
journeyman
 
Join Date: Jan 2009
Posts: 238
Re: Teamviewer ridiculously slow

Somethingfishy, do you got the problem worked out? I got the same problem that my VT and Mikogo lag abit, it's irritating because my mouse goes really slow and it blinks...



Last edited by wejo; 02-12-2010 at 01:24 AM.
wejo is offline   Reply With Quote

Reply
      

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:53 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Copyright 2008-2010, Two Plus Two Interactive