Originally Posted by diebitter
Can we rename this thread to make out more clearly the programming low content thread please?
how about the hackers trycatch?
Or the exception handler thread?
haha, I was just changing it to something like: catch("LOW CONTENT" > /dev/null)
Saw _dave_ already changed it based on the above suggestion, so I'll leave it, I like the UnhandledException idea better, maybe we can rotate it between ideas.